App version required for each bulb Model

LIFX Beam, LIFX Tile
  • 3.10 or later for iOS
  • 3.10 or later for Android
  • Not supported for setup, or zoned control with Windows 10 release
 
LIFX Mini, including Day & Dusk and White, LIFX GU-10
  • 3.8.2 or later for iOS
  • 3.8.2 or later for Android
  • Not supported for setup on Windows 10 release
 
LIFX (A19 & BR30), LIFX + (A19 & BR30) and LIFX Z
  • 3.6.1 or later for iOS
  • 3.6.0 or later for Android
  • Not supported for setup on Windows 10 release
LIFX Color 1000
  • 3.1.0 for iOS or later
  • 3.0.2 for Android or later
  • 1.7 for Windows 10 or later
LIFX White 800
  • 2.2.0 for iOS or later
  • 2.2.0 for Android or later
  • 1.7 for Windows 10 or later
For LIFX White 800 or 900 bulbs, there are two separate models. The E26 is available in the A19 "800" or BR30 "900" versions. Both are low voltage, and work with 100-120V electrical fittings.
 
The E27 or B22 versions are available in White 800 model only. They are high voltage, and work with 220-240V electrical fittings. Make sure you have purchased the correct model for your region before connecting.
 
LIFX Original 
 
Work with all versions of the LIFX app.
They will need the latest firmware, and latest app, to use all features.
 
Until you have downloaded and are using latest app:
 
  • Your bulb may not on-board to the app
  • Cloud claim screens will not appear, and you cannot connect the bulb to the Cloud.
  • Bulb control will be possible, but will be slow without the latest app
  • The app will always prompt for firmware update even if none is needed.

why can't i setup my light, requirements, app version 

Was this article helpful?
10 out of 31 found this helpful